anafranil online
IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cutter comp Diameter not changing
Bob Gray
post Aug 28 2014, 05:39 PM
Post #1


Advanced Member
***

Group: Members
Posts: 33
Joined: 22-January 14
Member No.: 3,592



Hi, I wrote a short program in which I used the same tool to do both the inside bore and the outside contour. Since I needed to comp both values I used two different operations. The first operation used D8 the second used D18. All set under the tool parameters screen. When the code was output I took a quick look at it and noticed that D18 was not present for the second operation. Is this a software issue or a post processor issue?

I'm running Sprutcam 8 Version 2 Build 74725 RL 23/7/2014

(Contouring inside boars)
G54
T08 M06
(@3/16)
G00 G90 G54 X2.5678 Y-0.5189
S4000 M03
G43 H08 Z0.1
G40 M08
G01 F12.
Z0.
G41 D08 X2.5811 Y-0.5057

(Contouring outside Radius correction number 18)
G54
T08 M06
(@3/16)
G00 G90 G54 X0.0513 Y-1.3448
S4000 M03
G43 H08 Z0.1
G40 M08
G01 F12.
Z0.
G41 X0.07


Attached File(s)
Attached File  Inside_bore.jpg ( 553.5K ) Number of downloads: 4
Attached File  Outside_Bore.png ( 468.57K ) Number of downloads: 3
 
Go to the top of the page
 
+Quote Post
Sprut_UK
post Aug 29 2014, 02:45 AM
Post #2


Advanced Member
***

Group: Administrators
Posts: 1,091
Joined: 12-December 07
From: United Kingdom
Member No.: 4



I would suggest that you first check the postprocessor. Sometimes they are set so that the D value uses the tool number.

Dave


--------------------
"Never interrupt your opponent when he is making a mistake..." - Napoleon Bonaparte
www.sprut.co.uk
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 22nd July 2019 - 09:37 AM