anafranil online
IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cutter not offsetting with cutter comp, offsetting cutter
Bob Gray
post Aug 1 2015, 06:17 AM
Post #1


Advanced Member
***

Group: Members
Posts: 33
Joined: 22-January 14
Member No.: 3,592



HI, I am having a problem with Sprutcam 8. I've selected my curve. Told the software reverse wear and the cutter goes right down the center of the line and cuts right into the part during simulation. See attached screen shots.

Any suggestions?
Attached File(s)
Attached File  Bad_cutter_comp.jpg ( 300.61K ) Number of downloads: 9
Attached File  Bad_cutter_comp_2.jpg ( 371.7K ) Number of downloads: 5
 
Go to the top of the page
 
+Quote Post
Sprut_UK
post Aug 4 2015, 08:45 AM
Post #2


Advanced Member
***

Group: Administrators
Posts: 1,091
Joined: 12-December 07
From: United Kingdom
Member No.: 4



QUOTE (Bob Gray @ Aug 1 2015, 07:17 AM) *
HI, I am having a problem with Sprutcam 8. I've selected my curve. Told the software reverse wear and the cutter goes right down the center of the line and cuts right into the part during simulation. See attached screen shots.

Any suggestions?


It looks like you have omitted to select the 'Offset' option for the curve. SprutCAM will only output a CUTCOM command if the tool is offset from the centreline, your image shows that these commands are missing.

I hope this helps?

Dave
Attached File(s)
Attached File  Offset.png ( 36.12K ) Number of downloads: 10
Attached File  Cutcom.png ( 33.84K ) Number of downloads: 6
 


--------------------
"Never interrupt your opponent when he is making a mistake..." - Napoleon Bonaparte
www.sprut.co.uk
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 15th July 2019 - 08:25 PM