anafranil online
IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> lathe tool library
mayhugh1
post Jan 26 2008, 10:07 AM
Post #1


Advanced Member
***

Group: Members
Posts: 116
Joined: 12-December 07
Member No.: 49



Has anyone created a new tool library in 2007 and try to add components to it? I can't seem to get it to work. I can create the library but I don't seem to be able to add inserts, for instance using the graphic editor. After creating the insert trying to save it with the save button or the checkmark button just gives a warning beep and noting happens. I can see the new library is there in the libraty folder although it doesn't seem to show up as an option on the tool parameter page. - Terry


--------------------
Terry
Go to the top of the page
 
+Quote Post
Sprut_UK
post Jan 28 2008, 10:44 AM
Post #2


Advanced Member
***

Group: Administrators
Posts: 1,091
Joined: 12-December 07
From: United Kingdom
Member No.: 4



Terry, I e-mailed the head of programming at Sprut about this, and he tells me that they are currently working on the tools / tool library part of SprutCAM 2007, and they will release a new build once this work is complete.

They are also planning another release of SprutCAM V4 very soon (this week) to tie up some loose ends regarding the tools / tool library in this version too.

Dave


--------------------
"Never interrupt your opponent when he is making a mistake..." - Napoleon Bonaparte
www.sprut.co.uk
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 24th July 2019 - 07:24 AM